Discussion:
tls connect errors
(too old to reply)
Rajesh M.
2014-10-13 13:33:47 UTC
Permalink
hi eric

we are getting tls connect errors

2014-10-11 17:22:42.852046500 delivery 272885: deferral: TLS_connect_failed:
_error:14077410:SSL_routines:SSL23_GET_SERVER_HELLO:sslv3_alert_handshake_failure;_connected_to_82.148.101.101./

in our previous centos 5 32 bit installation of qmail the permissions were

-rw-r--r-- 1 root qmail 493 Oct 13 01:01 rsa512.pem
-rw-r--r-- 1 root qmail 1689 Nov 13 2012 servercert.pem

and this works correctly

in the new installation 64 bit
the permissions are

-rw-r--r-- 1 root qmail 493 Oct 13 01:01 rsa512.pem
-rw-r----- 1 root vchkpw 2830 Oct 10 22:27 servercert.pem

and we are getting tls errors


help required please


rajesh
Rajesh M.
2014-10-13 16:36:21 UTC
Permalink
urgent help required please

emails sentby our clients to various domains are bouncing back from all 4 servers which has identical qmail installation.

if it cannot be fixed immediately then please let me know how to disable tls based outgoing emailing

rajesh

----- Original Message -----
From: Rajesh M. [mailto:***@24x7server.net]
To: qmailtoaster-***@qmailtoaster.com
Sent: Mon, 13 Oct 2014 19:03:47 +0530
Subject: [qmailtoaster] tls connect errors

hi eric

we are getting tls connect errors

2014-10-11 17:22:42.852046500 delivery 272885: deferral: TLS_connect_failed:
_error:14077410:SSL_routines:SSL23_GET_SERVER_HELLO:sslv3_alert_handshake_failure;_connected_to_82.148.101.101./

in our previous centos 5 32 bit installation of qmail the permissions were

-rw-r--r-- 1 root qmail 493 Oct 13 01:01 rsa512.pem
-rw-r--r-- 1 root qmail 1689 Nov 13 2012 servercert.pem

and this works correctly

in the new installation 64 bit
the permissions are

-rw-r--r-- 1 root qmail 493 Oct 13 01:01 rsa512.pem
-rw-r----- 1 root vchkpw 2830 Oct 10 22:27 servercert.pem

and we are getting tls errors


help required please


rajesh
Cecil Yother, Jr.
2014-10-13 17:21:01 UTC
Permalink
What do your secure (TLS) logs say?
Post by Rajesh M.
urgent help required please
emails sentby our clients to various domains are bouncing back from all 4 servers which has identical qmail installation.
if it cannot be fixed immediately then please let me know how to disable tls based outgoing emailing
rajesh
----- Original Message -----
Sent: Mon, 13 Oct 2014 19:03:47 +0530
Subject: [qmailtoaster] tls connect errors
hi eric
we are getting tls connect errors
_error:14077410:SSL_routines:SSL23_GET_SERVER_HELLO:sslv3_alert_handshake_failure;_connected_to_82.148.101.101./
in our previous centos 5 32 bit installation of qmail the permissions were
-rw-r--r-- 1 root qmail 493 Oct 13 01:01 rsa512.pem
-rw-r--r-- 1 root qmail 1689 Nov 13 2012 servercert.pem
and this works correctly
in the new installation 64 bit
the permissions are
-rw-r--r-- 1 root qmail 493 Oct 13 01:01 rsa512.pem
-rw-r----- 1 root vchkpw 2830 Oct 10 22:27 servercert.pem
and we are getting tls errors
help required please
rajesh
---------------------------------------------------------------------
--
Rajesh M.
2014-10-13 17:36:10 UTC
Permalink
i am getting errors like this

2014-10-13 22:59:11.643242500 delivery 68: deferral: TLS_connect_failed;_connected_to_94.56.16.164./

basically i am referring to email communication betwen my server to the recepient's server.

my users are sending using normal smtp authenticated connection using outlook.

rajesh


----- Original Message -----
From: Cecil Yother, Jr. [mailto:***@yother.com]
To: qmailtoaster-***@qmailtoaster.com
Sent: Mon, 13 Oct 2014 10:21:01 -0700
Subject: Re: [qmailtoaster] tls connect errors

What do your secure (TLS) logs say?
Post by Rajesh M.
urgent help required please
emails sentby our clients to various domains are bouncing back from all 4 servers which has identical qmail installation.
if it cannot be fixed immediately then please let me know how to disable tls based outgoing emailing
rajesh
----- Original Message -----
Sent: Mon, 13 Oct 2014 19:03:47 +0530
Subject: [qmailtoaster] tls connect errors
hi eric
we are getting tls connect errors
_error:14077410:SSL_routines:SSL23_GET_SERVER_HELLO:sslv3_alert_handshake_failure;_connected_to_82.148.101.101./
in our previous centos 5 32 bit installation of qmail the permissions were
-rw-r--r-- 1 root qmail 493 Oct 13 01:01 rsa512.pem
-rw-r--r-- 1 root qmail 1689 Nov 13 2012 servercert.pem
and this works correctly
in the new installation 64 bit
the permissions are
-rw-r--r-- 1 root qmail 493 Oct 13 01:01 rsa512.pem
-rw-r----- 1 root vchkpw 2830 Oct 10 22:27 servercert.pem
and we are getting tls errors
help required please
rajesh
---------------------------------------------------------------------
--

Loading...