Discussion:
Upgrading Spamdyke to v5?
(too old to reply)
Tony White
2014-10-16 01:31:39 UTC
Permalink
Hi folks,
Has anyone upgrade to v5 of Spamdyke?
I have checked for new packages but there
are none for my version of QMT.
--
best wishes
Tony White



---------------------------------------------------------------------
To unsubscribe, e-mail: qmailtoaster-list-***@qmailtoaster.com
For additional commands, e-mail: qmailtoaster-list-***@qmailtoaster.com
Eric Shubert
2014-10-16 01:57:26 UTC
Permalink
Post by Tony White
Hi folks,
Has anyone upgrade to v5 of Spamdyke?
I have checked for new packages but there
are none for my version of QMT.
I haven't packaged spamdyke v5 for either version of QMT. I wouldn't
expect qtp-install-spamdyke to work right even if it happens to find v5,
because there are configuration parameter changes. Generally speaking,
spamdyke major version upgrades aren't backwards compatible with older
versions.

I didn't use v5.0.0 as the initial package (sans -toaster) because I'd
trying to make changes incrementally, and I wanted to make sure it was
stable before using it. The next spamdyke release for QMT will include
configurations for smtp and submission processing. It may also eliminate
the need for chkuser, but I haven't confirmed that.

I'm not planning at this point to update qtp-install-spamdyke to install
v5 on legacy -toaster QMT hosts. If there's a v5 feature you need, you
may need to upgrade to the yum-able packages (on COS6 or COS5). The
yum-able spamdyke package is fully integrated with qmail, so it'll save
you some potential headaches.

Which v5 feature(s) are you looking to gain?

Thanks.
--
-Eric 'shubes'


---------------------------------------------------------------------
To unsubscribe, e-mail: qmailtoaster-list-***@qmailtoaster.com
For additional commands, e-mail: qmailtoaster-list-***@qmailtoaster.com
Philip
2014-10-16 10:06:31 UTC
Permalink
Post by Tony White
Hi folks,
Has anyone upgrade to v5 of Spamdyke?
I have checked for new packages but there
are none for my version of QMT.
Hello
I am running spamdyke 5.0 on a couple of legacy toaster for a long time
it is pretty trivial upgrade if you read the upgrade notes :)
5 minutes job and you ll be running 5.0
no issues at all

-P



---------------------------------------------------------------------
To unsubscribe, e-mail: qmailtoaster-list-***@qmailtoaster.com
For additional commands, e-mail: qmailtoaster-list-***@qmailtoaster.com
Eric Shubert
2014-10-17 23:53:38 UTC
Permalink
Post by Philip
Post by Tony White
Hi folks,
Has anyone upgrade to v5 of Spamdyke?
I have checked for new packages but there
are none for my version of QMT.
Hello
I am running spamdyke 5.0 on a couple of legacy toaster for a long time
it is pretty trivial upgrade if you read the upgrade notes :)
5 minutes job and you ll be running 5.0
no issues at all
-P
---------------------------------------------------------------------
Cool, Philip.

If somebody would care to update the qtp-install-spamdyke script for v5,
I'll happily post it on the qtp site. Might even release a new package
version.

Thanks.
--
-Eric 'shubes'


---------------------------------------------------------------------
To unsubscribe, e-mail: qmailtoaster-list-***@qmailtoaster.com
For additional commands, e-mail: qmailtoaster-list-***@qmailtoaster.com
Loading...